Ietf - layer 3 – Avaya C360 User Manual

Page 222

Advertising
background image

Standards and Compatibility

222 Installation and Configuration Guide Avaya C360 Multilayer Stackable Switches, version 4.5

●

RFC-2613 SMON support for groups - Data Source Capabilities, Port Copy, VLAN and
Priority Statistics

●

RFC-2674 Bridge MIB Groups - dot1dbase and dot1dStp fully implemented. Support for
relevant MIB objects: dot1q (dot1qBase, dot1qVlanCurrent)

●

RFC-2863 Interfaces Group MIB

●

RFC-2865 Remote Authentication Dial In User Service (RADIUS)

IETF - Layer 3

●

RFC 791 - Internet Protocol

●

RFC 792 - Internet Control Message Protocol

●

RFC 826 - Ethernet Address Resolution Protocol

●

RFC 894 - Standard for the transmission of IP datagrams over Ethernet

●

RFC 922 - Broadcasting Internet datagrams in the presence of subnets

●

RFC 950 - Internet Standard Subnetting Procedure

●

RFC 951 - Bootstrap Protocol

●

RFC 1027 - Using ARP to implement transparent subnet gateways

●

RCF 1058 - Routing Information Protocol

●

RFC 1112 - Hosts Extensions for IP Multicasting

●

RFC 1122 - Requirements for Internet Hosts - Communications Layers

●

RFC 1533 - DHCP Options and BOOTP Vendor Extensions

●

RFC 1534 -Interoperation between DHCP and BOOTP

●

RFC 1541 - Dynamic Host Configuration Protocol

●

RFC 1542 - Clarifications and Extensions for the Bootstrap Protocol Information

●

RFC 1583 - OSPF Version 2

●

RFC 1723 - RIP Version 2 Carrying Additional Information

●

RFC 1724 - RIP Version 2 MIB Extension

●

RFC 1812- Requirements for IP Version 4 Routers

●

RFC 1850 -OSPF Version 2 Management Information Base

●

RFC 2096 - IP Forwarding Table MIB

●

RFC 2338 - Virtual Router Redundancy Protocol

Advertising