Appendix c: standards and compatibility, Avaya c360 standards supported, Ieee – Avaya C360 User Manual

Page 221: Ietf - layer 2

Advertising
background image

Issue 1 July 2006

221

Appendix C: Standards and Compatibility

Avaya C360 Standards Supported

The Avaya C360 complies with the following standards.

IEEE

●

802.1D Bridges and STA

●

802.1p Priority Tagging on all ports

●

802.1Q VLAN Tagging support on all ports

●

802.1w Rapid Spanning Tree

●

802.3af Power over Ethernet on C360-PWR switches

●

802.3x Flow Control on all ports

●

802.1x Port Based Network Access Control

●

802.3z Gigabit Ethernet

●

802.3u Ethernet/Fast Ethernet

IETF - Layer 2

●

RFC-1155 Structure and identification of management information for TCP/IP-based
internets

●

RFC-1157 Simple Network Management Protocol (SNMPv1)

●

RFC-1213 MIB-II

●

RFC-1314 Bridge MIBs for STP, and for CAM contents

●

RFC-1332 PPP Internet Protocol Control Protocol (IPCP)

●

RFC-1334 PPP Authentication Protocols (PAP & CHAP)

●

RFC-1493 Bridge MIB for Spanning Tree

●

RFC-1661 Point-to-Point Protocol (PPP)

●

RFC-1757 RMON (support for groups 1,2,3 and 9)

●

RFC-1769 Simple Network Time Protocol (SNTP)

Advertising