Snmp trap support – Cabletron Systems CSX200 User Manual

Page 27

Advertising
background image

CSX200 Firmware Support

CSX200 Installation Guide

2-13

•

Frame Relay DTE MIB RFC1490

•

Security MIB RFC1472 (CCP, PAP, and CHAP)

•

RS-232 MIB RFC1317

•

LQM MIB RFC1989

•

PPP MP MIB RFC1990

•

Frame Relay Multi Protocol Encapsulation MIB RFC1490

SNMP Trap Support

SNMP Traps are notifications of network events sent by an SNMP-compliant device to an SNMP
management station.

TheCSX200 supports the following SNMP IETF Standard Traps:

•

Warm Start Trap Type Code #1 RFC1214

•

Bridge New Root Trap Type Code #1 RFC1493

•

Bridge Topology Change Trap Type Code #2 RFC1493

Cabletron Enterprise Traps include:

•

Port Segmented Trap Type Code #257(0x101) rrev4-mib

•

Port Operational Trap Type Code #258(0x102) rrev4-mib

•

Port Link Up Trap Type Code #259(0x103) rrev4-mib

•

Port Link Down Trap Type Code #260(0x106) rrev4-mib

•

Environmental Temperature Hot Trap Type Code #282(0x11A) rrev4-mib

•

Environmental Temperature Normal Trap Type Code #284(0x11C) rrev4-mib

•

IP Event Log Change Trap Type Code #1280(0x500) ctip-mib

The following is a list of IP Events that are logged, and that create the IP Event Log Change Trap.

•

IP Routing has been disabled on interface #

•

IP Routing has been enabled on interface #

•

IP Forwarding has been enabled on interface #

•

IP MTU size has been changed on interface #

•

IP Framing Type has been changed on interface #

Advertising