Efficient Networks 5800 User Manual

Page 65

Advertising
background image

Efficient Networks

®

5800 Series

User Reference Guide

Chapter 5: Product Specifications

Efficient Networks

®

Page 5-7

•

Web graphical user interface

•

User selectable fail/restore criteria

•

Optional modem connector (DB9 or DB25)

•

Supports L2TP and IPSec tunnel failover

Asynchronous Transfer Mode (ATM)

•

Encapsulation (IP, Bridging, and Bridge Encapsulated Routing) (RFC

1483)

•

PPP over ATM (LLC and VC multiplexing) (RFC 2364)

•

PPP over Ethernet

•

Classical IP (RFC 1577)

•

AAL5 for data

•

Multiple Virtual Circuits (VCs)

•

Virtual Circuit (VC) traffic shaping (UBR, VBR, CBR)

•

L610 OAM F5 loopback

IP Address Translation

•

Network renumbering (RFC 1631)

•

Network Address Translation (NAT/PAT)

•

LAN servers supported with NAT

•

Support for NAT inside an IPSec tunnel

Protocol Conformance Testing

•

RFC 1483 (Bay Networks™, Cabletron™, Cisco™, RedBack™)

•

PPP over ATM (Cisco, Escalate™, RedBack) (RFC 2364)

•

Tested with Copper Mountain™, Interspeed™, Lucent™, New

Bridge™, Nokia™, Pair Gain™, Paradyne™, Promatory™, SDSL.

PPP (RFC 1661)

•

Data compression of up to 4:1 (STAC™ LZS) (RFC 1974)

•

Van Jacobsen header compression (RFC 1144)

•

Spoofing and filtering (IP-RIP, IPX-RIP, SAP, Watchdog,

serialization)

Advertising