Efficient Networks 5800 User Manual

Page 66

Advertising
background image

Chapter 5: Product Specifications

Efficient Networks

®

5800 Series

User Reference Guide

Page 5-8

Efficient Networks

®

•

Automatic IP and DNS assignment (RFC 1877)

•

PPP over Ethernet (RFC 2516)

Security

•

User authentication (PAP/CHAP) with PPP (RFC 1334, RFC 1994)

•

Password control for Configuration Manager

•

SNMP community name reassignment

•

HTTP/Syslog/SNMP/Telnet port reassignment, access control list

•

Optional VPN software (L2TP, IPSec, IKE, DES, 3DES)

•

Firewall (IP filtering)

•

3DES hardware assist (on most models)

Advertising