Impulse PCW-5181 User Manual

Page 47

Advertising
background image

Chapter 4 - Configuring Impulse with Application Developer

4-23

File Menu

•

Selecting New Project will take you to the Project Wizard.

•

The default file suffix is *.idc.

•

Project files may be stored on disk as DOS files.

•

All other selections under the File menu are generic to all Windows applications.

Edit Menu

•

Stored Move and Motor File Editors, both discussed previously, can also be accessed from
the menu bar.

Setup Menu

•

I/O, Axis, and Project Wizard, accessible from toolbar buttons, have been discussed previ-
oulsy.

•

Select Controller Type as the first step in starting a new project file. You must select a con-
troller before you can build a new project file.

Advertising