The ppg menubar, Overview, File menu – PSC PT Program Generator User Manual

Page 35: Overview file menu, Chapter 4 the ppg menubar

Advertising
background image

User’s Guide

23

Chapter 4

The PPG Menubar

Overview

This section discusses the PPG menubar, located at the top left of the user
interface. The following menu items are reviewed:

•

File Menu on page 23

.

•

Edit Menu on page 34

.

•

View Menu on page 38

.

•

Create Menu on page 40

.

•

Window Menu on page 44

.

•

Help Menu on page 47

.

Refer to

Menus and Toolbars on page 11

for a brief overview of the PPG menubar.

File Menu

The following sub-topics are covered in this section:

•

Creating a New File (Ctrl+N) on page 24

.

•

Opening an Existing File (Ctrl+O) on page 25

.

•

Closing a File on page 25

.

•

Saving a File (Ctrl+S) on page 25

.

•

Save As on page 26

.

•

Printing a File (Ctrl+P) on page 26

.

•

Page Setup on page 27

.

•

Download (Ctrl+D) on page 28

.

•

Customize Application (Ctrl+Z) on page 28

•

Customize Display (Ctrl+Y) on page 31

.

•

Recent Files on page 33

.

•

Exit (Alt+F4) on page 34

.

2342.book Page 23 Thursday, July 22, 2004 8:35 AM

Advertising