Netcomm v210p, Two phone port voip adaptor, Internet – NetComm V210P User Manual

Page 2

Advertising
background image

NETCOMM LIMITED

ABN 85 002 490 486

PO Box 1200, Lane Cove NSW 2066 Australia

P: 02 9424 2070 F: 02 9424 2010 E: [email protected] W: www.netcomm.com.au

Trademarks and registered trademarks are the property of NetComm Limited or their respective owners. Specifications are
subject to change without notice. Images shown may vary slightly from the actual product.

NetComm V210P

Two Phone port VoIP Adaptor

TECHNICAL SPECIFICATIONS

NETWORK PROTOCOL

•

SIP v1 (RFC2543), v2(RFC3261)

•

IP/TCP/UDP/RTP/RTCP

•

IP/ICMP/ARP/RARP/SNTP

•

TFTP Client/DHCP

•

PPPoE Client

•

HTTP Server

•

DNS Client

•

NAT/DHCP Server

TONE

•

Ring Tone

•

Ring Back Tone

•

Dial Tone

•

Busy Tone

•

Programming Tone

CODEC

•

G.711: 64k bit/s (PCM)

•

G.723.1: 6.3k / 5.3k bit/s

•

G.726: 16k / 24k / 32k / 40k bit/s (ADPCM)

•

G.729A: 8k bit/s (CS-ACELP)

•

G.729B: adds VAD & CNG to G.729

•

GSM

PHONE FUNCTION

•

Volume Adjustment

•

Speed dial key

•

Phone book

•

Flash

VOICE QUALITY

•

VAD: Voice activity detection

•

CNG: Comfortable noise generator

•

LEC: Line echo canceller

•

Packet Loss Compensation

•

Adaptive Jitter Buffer

IP ASSIgNMENT

•

Static IP

•

DHCP

•

PPPoE

CALL FUNCTION

•

Call Hold

•

Call Waiting

•

Call Forward

•

Caller ID

•

3-way conference

SECURITY

•

HTTP 1.1 basic/digest authentication for Web setup

•

MD5 for SIP authentication (RFC2069/RFC 2617)

DTMF FUNCTION

•

In-Band DTMF

•

Out-of Band DTMF

•

SIP Info

NAT TRAVERSAL

•

STUN

SIP SERVER

•

Registrar Server

•

Outbound Proxy

CONFIgURATION

•

Web Browser

•

IVR/Keypad

FIRMWARE UPgRADE

•

TFTP

•

HTTP

AUTO PROVISIONINg

•

HTTP

•

FTP

•

TFTP

MODEM & FAx MODES

•

G.711 fax/modem pass-through with fax/modem detection

•

T.38 support

INTERFACE

•

1 WAN port interface

•

1 LAN port interface

•

1 FXS port interface

•

1 FXO port interface

Internet

Broadband Router

Desktop PC

Phone

Power Point

Telephone
Wall Socket

Advertising