Wan protocols, Security, Management – ADC Modem MM701G User Manual

Page 86: Software upgrade

Advertising
background image

Data Specifications

80

MM701G User Manual

WAN Protocols

•

IETF RFC 2364 PPP over AAL5 (VC multiplexing and LLC encapsulation)

•

IETF RFC 1483 Multiprotocol encapsulation over AAL5

•

IETF RFC 1577 Classical IP over ATM

Security

•

PPP authentication - PAP/CHAP: 1334, 1994

•

Web and Telnet password

Management

•

Embedded SNMP agent, Terminal, Telnet with Web based configuration and management
tool

•

Auto provisioning extensions

•

ILMI, OAM F4 and F5 support

•

Concise MIB: 1212, MIB-II: 1213, Traps: 1215, Bridge MIB: 1493

•

SNMP MIB: 1471, 1472, 1473, 1474

•

SNMP: 1157

•

Open DSL

•

DSL Forum Auto-Configuration

•

Remote Configuration

Software Upgrade

•

TFTP download into built-in flash memory

•

Remote download (DSLAM support required)

Advertising