At8902m introduction – Kontron AT8902M User Manual

Page 26

Advertising
background image

AT8902M

Introduction

Page 1 - 13

AT8902M User Guide

QoS

•

CoS (Class of Service )

•

DifffServ (Differentiated Services)

•

ACL (Access Control List)

Applications

•

NTP client for retrieving accurate time and date information

•

DHCP server

•

Onboard event management

•

Test and trace facilities

•

POST (power on self tests) diagnostics

•

Standards based SNMP implementation supporting SNMP v1, v2 and v3 for
monitoring and management purposes

•

IPMI based management of the onboard AMC slots (AMC.*)

•

Persistent storage of configuration across restarts

•

Support for retrieving and installing multiple configurations

•

Support for hot-plugging of the hub board as well as AMCs

Supported MIBS

•

Switching Package MIBs

•

RFC 1213 - MIB-II

•

RFC 1493 - Bridge MIB

•

RFC 1643 - Ethernet-like -MIB

•

RFC 2233 - The Interfaces Group MIB using SMI v2

•

RFC 2618 - RADIUS Authentication Client MIB

•

RFC 2620 - RADIUS Accounting MIB

•

RFC 2674 - VLAN & Ethernet Priority MIB

•

RFC 2819 - RMON Groups 1,2,3 & 9

•

RFC 3291 - Textual Conventions for Internet Network Addresses

•

IANA-ifType-MIB

•

IEEE 802.1X MIB (IEEE8021-PAE-MIB)

•

IEEE 802.3AD MIB (IEEE8021-AD-MIB)

•

Routing Package MIBs

•

IANA-Address-Family-Numbers-MIB

•

RFC 1724 - RIP v2 MIB Extension

•

RFC 1850 - OSPF MIB

•

RFC 2787 - VRRP MIB

•

QoS Package MIB

•

RFC 3289 - DIFFSERV-MIB & DIFFSERV-DCSP-TC MIBs

•

FASTPATH Enterprise MIB

•

Support for all managed objects not contained in standards based MIBs.

Table 1-6: AT8902M Software Specification (Continued)

AT8902M

SPECIFICATIONS

Advertising