Software specifications, Bridging, Configuration management – Siemens se5880 User Manual

Page 9: Dial backup, Routing, Ip address translation, Ppp (rfc 1661)

Advertising
background image

SIEMENS se5880 Ethernet Security Router
User’s Guide

Chapter 1 Product Specifications

Software Specifications

SIEMENS

3

Software Specifications

Bridging

•

Transparent bridging including Spanning Tree
protocol (IEEE 802.1D)

•

Bridge filters

Configuration Management

•

Easy Setup Web Management Interface

•

Microsoft

®

Windows configuration management

via SNMP

•

TFTP download/upload of new software and
configuration files

•

Performance monitor

•

Dynamic event and history logging

•

Administration through HTTP, SNMP, Telnet or
VT100 terminal

•

Network boot uses the BootP server (RFC
2131, RFC 2132)

Dial Backup

•

Failover to modem on console port

•

Web Management Interface

•

User selectable fail/restore criteria

•

Supports L2TP and IPSec tunnel failover

•

Optional modem connector (DB9 or DB25)

Routing

•

TCP/IP with RIP1 (RFC 1058), RIP1 compatible
and RIP2 (RFC 1389) or static routing on the
LAN or WAN

•

Novell

®

IPX with RIP/SAP (RFC 1552)

•

DHCP client (RFC 2132)

•

DHCP server - Automatic assignment of IP
address, mask, default gateway and DNS
server addresses to workstations (RFC 2131,
2132)

•

DHCP relay agent (RFC 1542)

•

DNS relay

•

Multiple subnets on LAN

•

Virtual routing

•

Virtual Router Redundancy Protocol (RFC
2338)

Differentiated Services - Quality of
Service provisioning

•

Weighted Fair Queuing (WFQ)

•

Differentiated Services (DiffServ)

IP Address Translation

•

Network renumbering (RFC 1631)

•

Network Address Translation (NAT/PAT)

•

LAN servers supported with NAT

•

Support for NAT inside an IPSec tunnel

PPP (RFC 1661)

•

PPP over Ethernet (RFC 2516)

Advertising