Frame relay, Ppp (rfc 1661, rfc 2364), Security – Siemens 5890 User Manual

Page 10: Atm frame relay ppp (rfc 1661, rfc 2364) security

Advertising
background image

SIEMENS 5890 DSL Router
User’s Guide

Chapter 1 Product Specifications

Software Specifications

SIEMENS

4

ATM

•

Encapsulation (IP, Bridging, and Bridge
Encapsulated Routing) (RFC 2684/1483)

•

PPP over ATM (LLC and VC multiplexing) (RFC
2364)

•

Classical IP over ATM (RFC 2225)

•

Classical IP (RFC 1577)

•

AAL5

•

Virtual Circuit (VC) traffi c shaping (CBR, PCR,
UBR, VBR)

•

No pre-defi ned limit on VCs

•

I.610 OAM F5 end-to-end and segment
LoopBack

•

Initiates and responds to LoopBack signaling

Frame Relay

•

Support of frame relay ANSI T1.618 and CCIT
Q.922 formats

•

DLCI support

•

Inverse ARP support

•

LMI support including LMI protocol discovery

•

LLCP auto-update

•

CIR & EIR rate enforcement

•

Network Congestion Management

PPP (RFC 1661, RFC 2364)

•

Data compression of up to 4:1 (STAC™ LZS)
(RFC 1974)

•

Van Jacobsen header compression (RFC 1144)

•

Spoofing and filtering (IP-RIP, IPX-RIP, SAP,
Watchdog, serialization)

•

Automatic IP and DNS assignment (RFC 1877)

•

PPP over Ethernet (RFC 2516)

•

PPP over ATM (RFC 2364)

•

Bridging (RFC 1638)

•

IP Routing (RFC 1331)

•

IPX Routing (RFC 1552)

•

Multiclass extensions to MLPPP (RFC 2686)

•

MLPPP (RFC 1990)

Security

•

Role-based management

•

User authentication (PAP/CHAP) with PPP
(RFC 1334, RFC 1994)

•

Password control for Configuration Manager

•

SNMP community name reassignment

•

HTTP/Syslog/SNMP/Telnet port reassignment,
access control list

•

Secure VPN support (L2TP, IPSec, IKE, DES,
3DES)
– No pre-defined limit on VPN tunnels
– IPSec tunnel and transport modes with AH

and ESP

– Implements RFCs 1321, 1828, 1829, 2085,

2104, 2401-2410, 2412, 2420, 2437, 2451,
and 2631 (Groups 1 and 2)

•

Firewall (IP filtering)

•

Stateful Firewall (ICSA Compliant)

•

Secure Management Communications
– IPsec
– SSH

•

Radius Server support

Advertising