Software specifications, Configuration management, Dial backup – Siemens 5890 User Manual

Page 9: Routing, Ip address translation

Advertising
background image

SIEMENS 5890 DSL Router
User’s Guide

Chapter 1 Product Specifications

Software Specifications

SIEMENS

3

Software Specifications

Configuration Management

•

Easy Setup Web Management Interface

•

Configuration and management using HTTP,
serial console, SNMP, SSH, or Telnet

•

TFTP download/upload of new software and
configuration files

•

Dynamic event and history logging

•

Network boot uses the BootP server (RFC
2131, RFC 2132)

•

Syslog Server Support

•

Performance monitoring data available via
SNMP

Differentiated Services - Quality of
Service provisioning

•

Weighted Fair Queuing (WFQ)

•

Differentiated Services (DiffServ)

•

Traffic Shaping

Dial Backup

•

Failover to external V.90 via console port

•

Web Management Interface

•

User selectable fail/restore criteria

•

Optional modem connector (DB9 or DB25)

•

Supports L2TP and IPSec tunnel failover

Routing

•

TCP/IP with RIP1 (RFC 1058), RIP1 compatible
and RIP2 (RFC 1389) or static routing on the
LAN or WAN

•

Novell

®

IPX with RIP/SAP (RFC 1552)

•

DHCP client (RFC 2132)

•

DHCP server - Automatic assignment of IP
address, mask, default gateway and DNS
server addresses to workstations (RFC 2131,
2132)

•

DHCP relay agent (RFC 1542)

•

DNS relay

•

Multiple subnets on LAN support NAT, RIP1,
RIP2, ARP, and IP filters

•

Virtual routing

IP Address Translation

•

Network renumbering (RFC 1631)

•

Network Address Translation (NAT/PAT)

•

NAT passthrough support for numerous
applications including IPSec, PPTP, H.323, SIP
and NetMeeting

•

Supports public Web and e-mail servers with
NAT

Advertising