Supported rfcs, Router panels – Cisco 700 series User Manual

Page 12

Advertising
background image

1-12 Cisco 700 Series Router Installation Guide

Supported RFCs

Supported RFCs

Cisco 700 series routers support the following Request For Comments (RFC) documents:

•

RFC 1058—Routing Information Protocol (RIP)

•

RFC 1332—PPP Internet Protocol Control Protocol (IPCP)

•

RFC 1334—PPP Authentication Protocols

•

RFC 1541—Dynamic Host Configuration Protocol (DHCP)

•

RFC 1552—PPP Internetwork Packet Exchange

•

RFC 1570—PPP Link Control Protocol (LCP) Extensions

•

RFC 1582—Extensions to RIP to Support Demand Circuits

•

RFC 1618—PPP Over ISDN

•

RFC 1638—PPP Bridging Control Protocol (BCP)

•

RFC 1661—Point-to-Point Protocol (PPP)

•

RFC 1717—PPP Multilink Protocol (MP)

•

RFC 1723—Routing Information Protocol (RIP) Version 2—Carrying Additional
Information

Router Panels

Figure 1-1 and Figure 1-2 show the front panels of Cisco 760 series and Cisco 770 series
routers. Instructions for connecting the routers are provided in the Cisco 700 Quick
Reference Guide
.

Advertising