Sync serial interface, T1/e1 interface (3086/rik and rit models only), 64k/g.703 port (3086/rif model) – Patton electronic G.SHDSL INTEGRATED 3086 User Manual

Page 153: Protocol support

Advertising
background image

Sync Serial Interface

153

Model 3086 G.SHDSL Integrated Access Device User Guide

B • Specifications

Sync Serial Interface

•

ITU X.21 or V.35 interface

•

Available with Female M34, DB-25, and DB-15 connectors

•

User configurable DTE/DCE for X.21

T1/E1 Interface (3086/RIK and RIT models only)

•

Line Rate 1.544 Mbps (T1), and 2.048 Mbps (E1)

•

RJ-48C connector ( with optional Dual BNC for RIK version)

•

DSX-1 levels for connection to local T1/E1 device (PBX).

•

Nx56/64 kbps with full DS0 mapping

•

AMI/B8ZS (T1), AMI/HDB3 (E1)

•

D4/ESF coding and framing (T1)

64K/G.703 Port (3086/RIF Model)

•

Line rate 256 kbps

•

Data rate 64 kbps

•

RJ-48C connector

•

AMI Line Coding

Protocol Support

•

Complete internetworking with IP (RFC 741), TCP (RFC 793), UDP (RFC 768), ICMP (RFC 950),
ARP (RFC 826).

•

IP Router with RIP (RFC 1058), RIPv2 (RFC 2453),

•

Up to 64 static routes with user selectable priority over RIP/OSPF routes.

•

Built-in ping facilities.

•

Integrated DHCP Server (RFC 2131). Selectable general IP leases and user specific MAC/IP parings.
Selectable lease period.

•

DHCP relay agent (RFC 2132/RFC 1542) with 8 individual address pools.

•

DNS Relay with primary and secondary Name Server selection.

•

NAT (RFC 3022) with Network Address Port Translation (NAPT) for cost-effective sharing of a single
DSL connection. Integrated Application Level Gateway with support for over 80 applications.

•

NAT MultiNat with 1:1 mapping.

•

NAT Many:1.

•

NAT Many:Many mapping.

•

NAT Port/IP redirection and mapping.

Advertising