Ppp support, Atm protocols, Management – Patton electronic G.SHDSL INTEGRATED 3086 User Manual

Page 154: Ppp support atm protocols management

Advertising
background image

B • Specifications

Model 3086 G.SHDSL Integrated Access Device User Guide

154

PPP Support

•

uPNP controlled device for seamless networked device interconnectivity and Windows XP integration.

•

IGMPv2 Proxy support (RFC 2236).

•

Frame Relay with Annex A/D/LMI, RFC 1490 MpoFR and FRF.12 Fragmentation.

PPP Support

•

Point-to-Point Protocol over HDLC

•

PPPoA (RFC 2364) Point-to-Point Protocol over ATM.

•

PPPoE (RFC 2516) Client for autonomous network connection. Eliminates the requirement of installing
client software on a local PC and allows sharing of the connection across a LAN.

•

User configurable PPP PAP (RFC 1661) or CHAP (RFC 1994) authentication.

•

PPP BCP (RFC 1638) support for bridged networking support.

ATM Protocols

•

Multiprotocol over ATM AAL5 and Multiprotocol Bridged encapsulation RFC 2684 (Formerly RFC
1483) and RFC 1577 Classical IP over ATM. Default RFC-1483 route mode. Logical Link Control (LLC)/
Subnetwork Access Protocol (SNAP) encapsulation. Default VC mux mode.

•

ATM UNI 3.0, 3.1, and 4.0 signaling ATM QoS with UBR, CBR, nrt-VBR, and rt-VBR and per-VC
queuing and shaping. IISP V.1.0 Q.2931 UNI L3 and Q.2971 UNI L3 support.

•

LAN Emulation Client (LEC) V.1 with LEC via PVC or ILMI connection.

•

Peak cell rate shaping on a per-VCC basis up to 32 active VCCs across VPI 0-255, VCI 0-65525. Single
default PVC: 8/35 with PCR=5,500 cells.

•

I.610 OAM network management including AIS/RDI, loop-back and performance monitoring.

•

Enhanced ILMI 4.0 for auto-configuration of ATM PVCs.

Management

•

User selectable ATM, PPP, or Frame Relay WAN datalink connection.

•

Web-Based configuration via embedded web server

•

CLI menu for configuration, management, and diagnostics.

•

Local/Remote CLI (VT-100 or Telnet).

•

SNMPv1 (RFC 1157) MIB II (RFC 1213)

•

Quick Start Setup runs through common options to simplify circuit turn-up.

•

Logging via SYSLOG, and VT-100 console. Console port set at 9600 bps 8/N/1 settings no flow control.

•

EOC access for End-To-End management, configuration, and control.

Advertising