ZyXEL Communications 650 Series User Manual

Page 36

Advertising
background image

Prestige 650 Series User’s Guide

1-6

Getting To Know Your Prestige

♦ PPPoE feature

o PPPoE idle time out

o PPPoE dial on demand

Networking Compatibility

Your Prestige is compatible with major ADSL DSLAM (Digital Subscriber Line Access Multiplexer)
providers.

Multiplexing

The Prestige Series supports VC-based and LLC-based multiplexing.

Encapsulation

The Prestige series supports PPPoA (RFC 2364 - PPP over ATM Adaptation Layer 5), RFC 1483
encapsulation over ATM, MAC encapsulated routing (ENET Encapsulation) as well as PPP over Ethernet
(RFC 2516).

Network Management

♦

Menu driven SMT (System Management Terminal) management

♦

Embedded Web Configurator

♦

CLI (Command Line Interpreter)

♦

Remote SMT session via Telnet

♦

SNMP manageable

♦

Local SMT session via console port

♦

DHCP Server/Client

♦

Built-in Diagnostic Tools

♦

Syslog

♦

TFTP/FTP server, firmware upgrade and configuration backup/support supported

Diagnostics Capabilities

♦ The Prestige can perform self-diagnostic tests. These tests check the integrity of the following

circuitry:
•

FLASH memory

Advertising