13 σύνθετη διαμόρφωση linksys x-series – Linksys X-Series User Manual

Page 158

Advertising
background image

13

Σύνθετη διαμόρφωση

Linksys X-Series

Internet Setup (Ρύθμιση Internet)

Η ενότητα Internet Setup (Ρύθμιση Internet) διαμορφώνει κατάλληλα το

δρομολογητή ώστε να λειτουργεί με τη σύνδεση Internet που διαθέτετε . Τις

περισσότερες από αυτές τις πληροφορίες μπορείτε να τις βρείτε μέσω του ISP

που χρησιμοποιείτε .

Internet Connection Type (Τύπος σύνδεσης Internet)

Επιλέξτε τον τύπο σύνδεσης στο Internet που παρέχει ο ISP σας από το

αναπτυσσόμενο μενού . Οι διαθέσιμοι τύποι είναι:

•

Bridged Mode Only (Μόνο λειτουργία γεφύρωσης)

•

RFC 2684 Bridged (RFC 2684 με γεφύρωση)

•

RFC 2684 Routed (RFC2684 με δρομολόγηση)

•

IPoA

•

RFC 2516 PPPoE

•

RFC 2364 PPPoA

Bridged Mode Only (Μόνο λειτουργία γεφύρωσης)
Σε αυτήν τη λειτουργία, είναι διαθέσιμη μόνο η λειτουργία DSL μόντεμ, και

είναι απενεργοποιημένα όλα τα χαρακτηριστικά της πύλης . Εάν την επιλέξετε,

χρειάζεται μόνο να εισαγάγετε το πεδίο VC Settings (Ρυθμίσεις VC) .
RFC 2684 Bridged (RFC 2684 με γεφύρωση)
Εάν την επιλέξετε, εισαγάγετε τα σωστά δεδομένα για το πεδίο IP Settings

(Ρυθμίσεις IP) . Επιλέξτε Obtain an IP address automatically (Αυτόματη

απόκτηση διεύθυνσης IP) . Εάν ο ISP εκχωρεί μια διεύθυνση IP κατά τη σύνδεση .

Διαφορετικά, επιλέξτε Use the following IP address (Να γίνει χρήση της

παρακάτω διεύθυνσης IP) .
RFC 2684 Routed (RFC 2684 με δρομολόγηση)
Με αυτήν τη μέθοδο, πρέπει να χρησιμοποιείτε μόνιμη διεύθυνση IP για

σύνδεση στο Internet .
IPoA
Το πρωτόκολλο IPoA (IP μέσω ATM) χρησιμοποιεί σταθερή διεύθυνση IP .

RFC 2516 PPPoE
Ορισμένοι ISP που λειτουργούν με βάση σύνδεση DSL χρησιμοποιούν το

πρωτόκολλο PPPoE (Πρωτόκολλο από Σημείο σε Σημείο μέσω Ethernet) για

τη δημιουργία συνδέσεων Internet . Εάν χρησιμοποιείτε PPPoE, η διεύθυνση IP

παρέχεται αυτόματα .
RFC 2364 PPPoA
Ορισμένοι ISP που λειτουργούν με βάση σύνδεση DSL χρησιμοποιούν

το πρωτόκολλο PPPoA (Πρωτόκολλο Σημείο σε Σημείο μέσω ATM) για τη

δημιουργία συνδέσεων Internet . Εάν χρησιμοποιείτε PPPoA, η διεύθυνση IP

παρέχεται αυτόματα .

Network Setup (Ρύθμιση δικτύου)

Η ενότητα Network Setup (Ρύθμιση δικτύου) διαμορφώνει τις ρυθμίσεις IP για

το τοπικό σας δίκτυο .

Advertising