Langue, Configuration internet, Configuration du réseau – Linksys X-Series User Manual

Page 270: 12 configuration avancée linksys x-series langue

Advertising
background image

12

Configuration avancée

Linksys X-Series

Langue

Select your language

(Sélectionner votre langue)  : pour utiliser une autre

langue, sélectionnez la langue souhaitée dans le menu déroulant . Le changement

de langue de l'utilitaire basé sur le navigateur Web prend effet au bout de cinq

secondes .

Configuration Internet

La section Internet Setup (Configuration Internet) permet de configurer votre

routeur conformément à votre connexion Internet . Vous pouvez vous procurer

la plupart de ces informations auprès de votre fournisseur d'accès Internet (FAI) .

Type de connexion Internet

Dans le menu déroulant, sélectionnez le type de connexion Internet

communiqué par votre FAI . Les types disponibles sont les suivants :

•

Mode Pont uniquement

•

RFC 2684 Pont

•

RFC 2684 Routé

•

IPoA

•

RFC 2516 PPPoE

•

RFC 2364 PPPoA

Mode Pont uniquement
Dans ce mode, seule la fonction modem DSL est disponible, toutes les fonctions

de modem routeur étant désactivées . Lorsque cette option est sélectionnée,

vous devez uniquement saisir les paramètres VC .
RFC 2684 Pont
Lorsque cette option est sélectionnée, saisissez les données appropriées

dans la section Paramètres IP . Sélectionnez ensuite Obtenir une adresse IP

automatiquement si votre FAI vous attribue une adresse IP au moment de la

connexion . Sinon, sélectionnez Utiliser l’adresse IP suivante .
RFC 2684 Routé
Lorsque vous utilisez cette méthode, vous devez utiliser une adresse IP

permanente pour vous connecter à Internet .

IPoA
IPoA (IP over ATM) utilise une adresse IP fixe . Lorsque cette option est

sélectionnée .
RFC 2516 PPPoE
Certains fournisseurs d’accès à Internet DSL utilisent le protocole PPPoE (Point-

to-Point Protocol over Ethernet) pour établir des connexions Internet . Lorsque

vous utilisez le protocole PPPoE, votre adresse IP est fournie automatiquement .
RFC 2364 PPPoA
Certains FAI DSL utilisent le protocole PPPoA (Point-to-Point Protocol over

ATM) pour établir des connexions Internet . Lorsque vous utilisez le protocole

PPPoA, votre adresse IP est fournie automatiquement .

Configuration du réseau

La section Network Setup (Configuration du réseau) permet de configurer les

paramètres IP de votre réseau local .

Advertising