Internet ayarları, Wireless (kablosuz) > basic wireless settings, Temel kablosuz ayarları) – Linksys X-Series User Manual

Page 691

Advertising
background image

11

Gelişmiş Yapılandırma

Linksys X-Series

İnternet Ayarları

Internet Setup (İnternet Ayarları) bölümünde Router'ınızın İnternet bağlantısı

yapılandırılır . Bu bilgilerin çoğunu İnternet Servis Sağlayıcınızdan (İSS) alabilirsiniz .

Internet Bağlantı Türü

Aşağı açılan menüden İSS'nızın sağladığı İnternet bağlantı türünü seçin . Mevcut

türler şunlardır:

•

Bridged Mode Only (Yalnızca Köprü Modu)

•

RFC 2684 Bridged (RFC 2684 Köprülenmiş)

•

RFC 2684 Routed (RFC2684 Yönlendirilmiş)

•

IPoA

•

RFC 2516 PPPoE

•

RFC 2364 PPPoA

Bridged Mode Only (Yalnızca Köprü Modu)
Bu modda, yalnızca DSL modem fonksiyonu kullanılabilir ve tüm Ağ Geçidi

özellikleri devreden çıkarılır . Seçildiği takdirde, yalnızca VC Settings'i (VC

Ayarları) girmeniz gerekir .
RFC 2684 Bridged (RFC 2684 Köprülenmiş)
Seçildiği takdirde, IP Settings (IP Ayarları) için doğru verileri girin . İSS'niz

bağlantı kurulduğunda bir IP adresi atıyorsa, Obtain an IP address

automatically'yi (Otomatik olarak bir IP adresi al) seçin . Aksi durumda, Use

the following IP address'i (Aşağıdaki IP adresini kullan) seçin .
RFC 2684 Routed (RFC2684 Yönlendirilmiş)
Bu yöntemle, İnternet'e bağlanmak için daimi bir IP adresi kullanmanız gerekir .
IPoA
IPoA (IP over ATM) sabit bir IP adresi kullanır .
RFC 2516 PPPoE
Bazı DSL-tabanlı ISS'ler, İnternet bağlantıları oluşturmak için PPPoE (Point-to-

Point Protocol over Ethernet) (Ethernet üzerinden Noktadan Noktaya Protokol)

kullanırlar . PPPoE kullanıyorsanız, IP adresiniz otomatik olarak sağlanır .

RFC 2364 PPPoA
Bazı DSL-tabanlı ISS'ler, İnternet bağlantıları oluşturmak için PPPoA (Point-

to-Point Protocol over ATM) (ATM üzerinden Noktadan Noktaya Protokol)

kullanırlar . PPPoA kullanıyorsanız, IP adresiniz otomatik olarak sağlanır .

Ağ Ayarları

Network Setup (Ağ Ayarları) bölümü yerel ağınızın IP ayarlarını yapılandırır .

Wireless (Kablosuz) > Basic Wireless

Settings (Temel Kablosuz Ayarları)

Temel kablosuz ağ ayarları bu ekranda yapılır .
Router'ın kablosuz ağ(lar)ını yapılandırmak için iki yol vardır; elle ve Wi-Fi Korumalı

Kurulum .
Wi-Fi Protected Setup (Wi-Fi Korumalı Kurulum) kablosuz ağınızı kurmanızı

kolaylaştıran bir özelliktir . Wi-Fi Korumalı Kurulumu destekleyen kablosuz

adaptörleri gibi istemci aygıtlarınız varsa, Wi-Fi Korumalı Kurulumu kullanabilirsiniz .

Configuration View

(Yapılandırma Ekranı) Kablosuz ağınızı elle kurmak için

Manual (Elle) öğesini seçin .

Advertising