12 konfigurasi lanjutan linksys x-series – Linksys X-Series User Manual

Page 357

Advertising
background image

12

Konfigurasi Lanjutan

Linksys X-Series

Language (Bahasa)

Select your language

(Pilih bahasa Anda) Untuk menggunakan bahasa

berbeda, pilih salah satu dari menu drop-down . Bahasa utility berbasis browser

akan berubah lima detik setelah Anda memilih bahasa lain .

Internet Setup (Penyetelan Internet)

Bagian Internet Setup (Penyetelan Internet) mengkonfigurasi router ke koneksi

Internet Anda . Sebagian besar informasi ini dapat diperoleh melalui penyedia

layanan Internet (Internet Service Provider/ISP) Anda .

Internet Connection Type (Jenis Koneksi Internet)

Pilih jenis koneksi Internet yang disediakan ISP Anda dari menu drop-down .

Jenis yang tersedia adalah:

•

Bridged Mode Only

•

RFC 2684 Bridged

•

RFC 2684 Routed

•

IPoA

•

RFC 2516 PPPoE

•

RFC 2364 PPPoA

Bridged Mode Only
Dalam mode ini, hanya tersedia fungsi modem DSL, dan semua fitur Gateway

dinonaktifkan . Jika dipilih, Anda hanya perlu memasukkan VC Settings

(Setelan VC) .
RFC 2684 Bridged
Jika dipilih, masukkan data yang benar untuk IP Settings (Setelan IP) . Pilih

Obtain an IP address automatically (Ambil alamat IP secara otomatis) jika

ISP Anda mengalokasikan alamat IP saat koneksi . Jika tidak, pilih Use the

following IP address (Gunakan alamat IP berikut) .

RFC 2684 Routed
Dengan metode ini, Anda diharuskan menggunakan alamat IP permanen

untuk terhubung ke Internet .
IPoA
IPoA (IP over ATM) menggunakan alamat IP tetap .
RFC 2516 PPPoE
Beberapa ISP berbasis DSL menggunakan PPPoE (Point-to-Point Protocol over

Ethernet) untuk membuat koneksi Internet . Jika Anda menggunakan PPPoE,

alamat IP Anda secara otomatis diberikan .
RFC 2364 PPPoA
Beberapa ISP berbasis DSL menggunakan PPPoA (Point-to-Point Protocol

over ATM) untuk membuat koneksi Internet . Jika Anda menggunakan PPPoA,

alamat IP Anda secara otomatis diberikan .

Network Setup (Penyetelan Jaringan)

Bagian Network Setup (Penyetelan Jaringan) mengkonfigurasi setelan IP bagi

jaringan lokal Anda .

Advertising