Ethernet mode, 12 advanced configuration linksys x-series – Linksys X-Series User Manual

Page 187

Advertising
background image

12

Advanced Configuration

Linksys X-Series

Internet Connection Type

Select the type of Internet connection your ISP provides from the drop-down

menu . The available types are:

•

Bridged Mode Only

•

RFC 2684 Bridged

•

RFC 2684 Routed

•

IPoA

•

RFC 2516 PPPoE

•

RFC 2364 PPPoA

Bridged Mode Only
In this mode, only the DSL modem function is available, and all Gateway

features are disabled . If selected, you only need to enter the VC Settings .
RFC 2684 Bridged
If selected, enter the correct data for the IP Settings . Select Obtain an IP

address automatically if your ISP allocates an IP address upon connection .

Otherwise, select Use the following IP address .
RFC 2684 Routed
With this method, you are required to use a permanent IP address to connect

to the Internet .
IPoA
IPoA (IP over ATM) uses a fixed IP address .
RFC 2516 PPPoE
Some DSL-based ISPs use PPPoE (Point-to-Point Protocol over Ethernet) to

establish Internet connections . If you are using PPPoE, your IP address is

provided automatically .
RFC 2364 PPPoA
Some DSL-based ISPs use PPPoA (Point-to-Point Protocol over ATM) to establish

Internet connections . If using PPPoA, your IP address is provided automatically .

Network Setup

The Network Setup section configures the IP settings for your local network .

Ethernet mode

If you select Ethernet (router-only) mode, the following fields are available:

Language

Select your language

To use a different language, select one from the drop-

down menu . The language of the browser-based utility will change five seconds

after you select another language .

Internet Setup

The Internet Setup section configures the router to your Internet connection .

Most of this information can be obtained through your Internet Service

Provider (ISP) .

Advertising