Wan protocols – Cabletron Systems Cabletron CyberSWITCH CSX400 User Manual

Page 23

Advertising
background image

About the CSX400

CSX400 and CSX400-DC User’s Guide

9

WAN Protocols

This device supports the following WAN protocols over the WAN port:

•

Point-to-Point Compression Control Protocol (CCP) as defined by RFC 1962

•

Inverse Multiplexing (IMUX)

•

Dynamic Host Configuration Protocol (DHCP) as defined by RFC 1541

•

Network Address Translation (NAT) routing as defined by RFC 1631

•

Point-to-Point Protocol (LCP) as defined by RFC 1661

•

Point-to-Point Protocol (BNCP) as defined by RFC 1638

•

Point-to-Point Protocol (IPCP) as defined by RFC 1332

•

Point-to-Point Protocol (IPXCP) as defined by RFC 1552

•

Password Authentication Protocol (PAP) and Challenge Handshake Authentication Protocol
(CHAP) under PPP as defined by RFC 1994

•

Point-to-Point Protocol Line Quality Monitoring (LQM) as defined by RFC 1333

•

Point-to-Point Protocol Multilink Protocol (MP) as defined by RFC 1717

•

Integrated Services Digital Network (ISDN) Basic Rate Interface (BRI) as defined by Q.921/
Q.931

•

Frame Relay Link Management Interface (LMI) as defined by ANSI T1.617 Annex D and ITU
Q.933 Annex A

•

Frame Relay Data Encapsulation as defined by RFC 1490

•

Frame Relay Data Compression Protocol (DCP) as defined by FRF.9

PPP is a data link layer industry standard WAN protocol for transferring multi-protocol data traffic
over point-to-point connections. With this protocol, options such as security data compression, and
network protocols can be negotiated over the connection.

Frame Relay is a packet-switching data communications protocol that statistically multiplexes
many data conversations over a single transmission link. Data compression allows Frame Relay to
negotiate compression over Frame Relay permanent virtual channels (PVCs).

ISDN BRI is a switched Data Link layer control protocol which uses digital signaling to place a
call into an ISDN network. Once the call is made, PPP is then used to transfer data.

Advertising
This manual is related to the following products: