Supported rfcs – Cisco 700 User Manual

Page 23

Advertising
background image

Overview 1-9

Supported RFCs

Cisco 700 series routers support the following Request For Comments (RFC) documents:

•

RFC 1058—Routing Information Protocol (RIP)

•

RFC 1332—PPP Internet Protocol Control Protocol (IPCP)

•

RFC 1334—PPP Authentication Protocols

•

RFC 1541—Dynamic Host Configuration Protocol (DHCP)

•

RFC 1552—PPP Internetwork Packet Exchange

•

RFC 1570—PPP Link Control Protocol (LCP) Extensions

•

RFC 1582—Extensions to RIP to Support Demand Circuits

•

RFC 1618—PPP Over ISDN

•

RFC 1638—PPP Bridging Control Protocol (BCP)

•

RFC 1661—Point-to-Point Protocol (PPP)

•

RFC 1717—Multilink Protocol (MP) PPP

•

RFC 1723—Routing Information Protocol (RIP) Version 2—Carrying Additional
Information

•

RFC 1974—StacLZS Compression

•

RFC 1990—PPP Multilink Control Protocol (MLCP)

•

RFC 2091—Triggered Extensions to RIP to Support Demand Circuits

Advertising