Performance features, Management – D-Link DES-3225G User Manual

Page 13

Advertising
background image

24-port NWay Ethernet Switch User’s Guide

Introduction

3

Performance features

♦

Store and forward switching scheme capability to support rate adaptation and protocol conversion.

♦

Full- and half-duplex for both 10Mbps and 100Mbps connections. The 1000BASE-SX and 1000BASE-LX Gigabit

Ethernet modules operate at full duplex only while the 1000BASE-T Gigabit Ethernet module can also operate in

half-duplex mode when auto negotiate is selected. Full duplex allows the switch port to simultaneously transmit

and receive data, and only works with connections to full-duplex capable end stations and switches. Connections to

hubs must take place at half duplex.

♦

Auto-polarity detection and correction of incorrect polarity on the receive twisted-pair at each port.

♦

Data forwarding rate 14,880 pps per port at 100% of wire-speed for 10Mbps speed.

♦

Data forwarding rate 148,800 pps per port at 100% of wire-speed for 100Mbps speed.

♦

Data filtering rate eliminates all error packets, runts, etc. at 14,880 pps per port at 100% of wire-speed for 10Mbps

speed.

♦

Data filtering rate eliminates all error packets, runts, etc. at 148,800 pps per port at 100% of wire-speed for

100Mbps speed.

♦

12K active MAC address entry table per device with automatic learning and aging (10 to 1000000 seconds).

♦

12 MB packet buffer per device.

♦

Broadcast storm filtering.

♦

IGMP Multicast support.

♦

802.1Q VLANs.

♦

GARP/GVRP, GARP/GMRP support.

♦

DHCP Client.

♦

802.1p Priority Queues.

Management

♦

RS-232 console port for out-of-band network management via a console terminal or PC.

♦

Spanning Tree Algorithm Protocol for creation of alternative backup paths and prevention of network loops.

♦

Fully configurable either in-band or out-of-band control via SNMP-based software.

♦

Flash memory for software upgrades. This can be done in-band via TFTP.

♦

Built-in SNMP management: Bridge MIB (RFC 1493), RMON MIB (RFC 1757), MIB-II (RFC 1213), Entity MIB

version 2 (RFC 2737), and Proprietary MIBs.

Advertising