Getting to know the pes-1014, Pes-1014 phoneline ethernet switch, Features – ZyXEL Communications PES-1014 User Manual

Page 13: 2 features, 1 easy management, 2 interface, 3 high performance, 4 scalability

Advertising
background image

PES-1014 User’s Guide

Getting to Know the PES-1014

1-1

Chapter 1

Getting to Know the PES-1014

1.1

PES-1014 Phoneline Ethernet Switch

The PES-1014 is a sixteen port (14 RJ-11 and 2 RJ-45) intelligent phoneline networking switch for Multi-Tenant
Unit and Multi-Dwelling Unit (MTU/MDU) applications. It uses well-known SNMP management platforms such
as Hewlett Packards’s Open View, and web browsers like Netscape or Internet Explorer (IE) for configuration and
supervising network status.

1.2 Features

1.2.1 Easy

Management

•

Built-in, user-friendly, web-based management

•

Supports Netscape 4.0, Internet Explorer 5.0 and later

•

RJ-45 console port for local management

•

Supports SNMP v1 (RFC-1157)

•

Supports MIB II (RFC-1213)

•

Supports Bridge MIB (RFC-1493)

•

Supports private switch MIB

•

Supports RMON groups 1,2,3 and 9.

1.2.2 Interface

•

Two 10BaseT/100BaseTX, auto-negotiating RJ-45 ports

•

Fourteen RJ-11 ports that support the 1.0Mbps HPNA 1.1 standard

1.2.3 High

Performance

•

4Mb total memory buffer

•

17K entry MAC address table

•

Supports port aggregation (combining lower speed ports into a higher speed logical link)

1.2.4 Scalability

•

Daisy-chain up to seven PES-1014 switches

Advertising