USRobotics 9003 User Manual

Page 26

Advertising
background image

22

22

•

Supports G.lite (ITU-T G.992.2)ADSL:up to 1.5 Mbps downstream and up to 512 Kbps
upstream

•

Supports DSL handshaking (ITU-T G.994.1)

•

Multi-DSLAM interoperability including Alcatel, Globespan, Texas Instruments, and Analog
Devices-based DSLAMs (results available upon request)

Transport Protocols:

•

RFC 2516 PPP over Ethernet (Client and Relay)

•

RFC 2364 PPP over ATM

•

RFC 2225 (formerly 1577)Classical IP and ARP over ATM

•

RFC 2684 (formerly 1483)Multi-protocol over ATM (Bridged and Routed)

ATM Attributes:

•

AAL Type: AAL 5

•

ATM Service Class: UBR, CBR, nrt-VBR, rt-VBR

•

Virtual Circuit Support:16 PVCs

•

TR37 Auto-provisioning with ILMI v4.0

•

End-to-end loopback: OAM

•

ATM pacing, policing (QOS)

•

Traffic Management 4.1

Data Rate:
G.dmt: 8Mbps (downstream), 1Mbps (upstream)
G.lite: 1.5Mbps (downstream), 512Kbps (upstream)

Media Type: Simultaneous data/voice (can coexist with HPNA)

Service Provider: Digital Subscriber Line Access Multiplexer (DSLAM)

Media Connection:
(2)RJ-45 10/100 Ethernet ports
(1)USB 1.1 compliant port
ADSL port (RJ-11)
Console port (RS-232)
AC into power supply

Ethernet cable connection to computer, RJ-11 connection to ADSL provider

System Requirements

•

A host computer running Windows 95, Windows 98, 2000, Me, NT 4.0, XP, Linux, or
Macintosh.

•

A host computer running Internet Explorer 4.0 or later.

•

32 MB of RAM and 10 MB of hard disk space (memory intensive applications may require
more RAM).

•

200 MHz Pentium or faster compatible CPU.

•

For Ethernet port, any computer with an Ethernet 10/100 RJ-45 interface.

•

For USB port, host PC with Universal Serial Bus (USB) support.

Physical Characteristics:
LEDs/Indicators:

•

Power

•

DSL

•

USB

•

Ethernet 1

•

Ethernet 2

Dimensions:
Length 5.5 in.(13.97 cm)
Width 9.2 in.(23.36 cm)
Height 1.6 in.(23.36 cm)
Weight:14.4 oz. (0.448 kg)

Advertising