Features – Edimax Technology AR-7265WnB User Manual

Page 10

Advertising
background image

2

1.1. Features

ADSL2/2+ Compliance

•

Support downstream rates of up to 24Mbps and upstream rates of up to

1Mbps.

•

Compliant to ITU-T G.992.1 (G.dmt), G.992.2 (G.lite), G.992.3 (ADSL2),

G.992.4 (splitterless ADSL2), G.992.5 (ADSL2+) for Annex A, B. (Annex A

and B are supported in different H/W platform)

•

Supports Multi-Mode standard (ANSI T1.413, Issue 2; G.dmt (G.992.1);

G.994.1 and G.996.1 (for ISDN only); G.991.1;G.lite (G992.2)).

•

Multiple Protocols over AAL5 (RFC 1483/2684).

•

PPP over AAL5 (RFC 2364).

•

PPP over Ethernet (RFC 2516).

Support 300Mbps 802.11n Wireless Access Point

•

Complies with IEEE 802.11n and 802.11g/b standard.

•

High data rate – up to 300Mbps network speed.

•

Supports 64-bit/128-bit WEP, WPA-PSK and WPA2-PSK wireless security

functions.

•

Support Auto Channel Selection.

•

Supports MAC address filtering.

Router

•

NAT (Network Address Translation) IP Sharing

•

Virtual Server

•

DMZ

•

VPN Pass Through (IPSec/PPTP/L2TP)

•

SPI Anti-DOS Firewall

•

DHCP Server and Client

Access Management

•

ACL (Access Control)

•

IP/MAC/Application/URL Filter

•

UPnP (Universal Plug and Play)

•

SNMP

•

Dynamic DNS

Advertising