HP 3PAR Application Software Suite for Microsoft Exchange User Manual

Page 132

Advertising
background image

Table 9 HP 3PAR Recovery Manager Software for Microsoft Exchange Event Messages (continued)

Description/Action

Error Message

Event ID

The VSS Provider for Microsoft Windows license has expired on the
target HP 3PAR Storage System.

•

Contact HP for licensing assistance.

3PARVSS3817: ERROR: VSS
Provider license has already
expired. Please contact 3PAR
support for assistance.

3817

The authentication data has been corrupted on your system.

•

Rerun the configuration setup for this specific HP 3PAR Storage
System.

3PARVSS3818: ERROR: Unable
to encrypt/decrypt
authentication data. Additional
information: <Exception
Message>.

3818

An invalid log level has been specified.

•

Make sure the specified log level range is from 1 to 5.

3PARVSS3819: ERROR: Invalid
log level specified. The valid
range is 1 to 5.

3819

The log level setup could not be accessed.

•

Make sure you have the proper permission and privilege to access
the registry setup.

3PARVSS3820: ERROR: Unable
to access log level setup.

3820

An attempt to spawn an HP 3PAR InForm OS Command Line Interface
(CLI) process has failed.

•

Make sure you have the CLI installed on your system and that it is
registered in the system environment variable’s PATH.

3PARVSS3821: ERROR: Fail to
spawn an InForm CLI process.

3821

No existing HP 3PAR Storage System configuration entry could be
located.

3PARVSS3822: There is no
existing Storage System
configuration entry.

3822

•

You must have at least one HP 3PAR Storage System configuration
entry.

•

Use the configuration tool to add the appropriate entry to the list.

The specified volume snapshot attribute is not supported by HP 3PAR
VSS Provider Software.

•

Please refer to the latest version of the HP 3PAR VSS Provider
Software for Microsoft Windows User’s Guide
for a list of supported
features.

3PARVSS5050: ERROR:
Unsupported feature <Feature
Name>.

5050

Microsoft VSS only allows a maximum of 64 volumes to participate in
a snapshot process.

3PARVSS5051: ERROR: The
shadow copy set has exceeded

5051

the maximum number (64) of
allowable volumes.

This type of memory allocation failure can result from a system-wide
contention for resources.

•

Check the event log for more detailed information.

RM5052: ERROR: Could not
allocate memory.

5052

This problem can be caused by incorrect authentication setup, the
unavailability of a CLI tool, or a licensing issue.

3PARVSS5053: ERROR: Could
not communicate with the 3PAR
InForm CLI.

5053

•

Verify the HP 3PAR InForm OS Command Line Interface (CLI)
installation.

•

Check to make sure the bin subfolder is in PATH.

•

Check the Application Log of the Event Viewer for more information.

132

Event Messages

Advertising