Standards and compatibility, Avaya p330 standards supported, Ieee – Avaya P332G-ML User Manual

Page 19: Ietf - layer 2, Ietf - layer 3, Chapter 2, Ieee ietf - layer 2 ietf - layer 3

Advertising
background image

Avaya P332G-ML User’s Guide

5

Chapter 2

Standards and Compatibility

Avaya P330 Standards Supported

The Avaya P330 complies with the following standards.

IEEE

•

802.3x Flow Control on all ports

•

802.1Q VLAN Tagging support on all ports

•

802.1p Priority Tagging compatible on all ports

•

802.1D Bridges and STA

•

802.1w Rapid Spanning Tree Protocol

•

802.1X Port Based Network Access Control

•

802.3z Gigabit Ethernet on all ports

•

IETF - Layer 2

•

MIB-II - RFC 1213

•

Structure and identification of management information for TCP/IP-based
Internet - RFC 1155

•

Simple Network Management Protocol (SNMP) - RFC 1157

•

PPP Internet Protocol Control Protocol (IPCP) - RFC 1332

•

PPP Authentication Protocols (PAP & CHAP) - RFC 1334

•

PPP - RFC 1661

•

ATM Management - RFC 1695

•

RMON - RFC 1757

•

SMON - RFC 2613

•

Bridge MIB Groups - RFC 2674 dot1dbase and dot1dStp fully implemented.
Support for relevant MIB objects: dot1q (dot1qBase, dot1qVlanCurrent)

•

The Interfaces Group MIB - RFC 2863

•

Remote Authentication Dial In User Service (RADIUS) - RFC 2865

IETF - Layer 3

•

Internet Protocol - RFC 791

•

Internet Control Message Protocol - RFC 792

•

Ethernet Address Resolution Protocol - RFC 826

•

Standard for the transmission of IP datagrams over Ethernet - RFC 894

Advertising