Ietf - network monitoring – Avaya P332G-ML User Manual

Page 20

Advertising
background image

Chapter 2

Standards and Compatibility

6

Avaya P332G-ML User’s Guide

•

Broadcasting Internet datagrams in the presence of subnets - RFC 922

•

Internet Standard Subnetting Procedure - RFC 950

•

Bootstrap Protocol - RCF 951

•

Using ARP to implement transparent subnet gateways - RFC 1027

•

Routing Information Protocol - RCF 1058

•

Hosts Extensions for IP Multicasting - RFC 1112

•

Requirements for Internet Hosts - Communications Layers - RFC 1122

•

DHCP Options and BOOTP Vendor Extensions - RFC 1533

•

Interoperation between DHCP and BOOTP - RFC 1534

•

Dynamic Host Configuration Protocol - RFC 1541

•

Clarifications and Extensions for the Bootstrap Protocol Information - RFC 1542

•

OSPF Version 2 - RFC 1583

•

RIP Version 2 Carrying Additional Information - RFC 1723

•

RIP Version 2 MIB Extension - RFC 1724

•

Requirements for IP Version 4 Routers - RFC 1812

•

OSPF Version 2 Management Information Base - RFC 1850

•

IP Forwarding Table MIB - RFC 2096

•

Virtual Router Redundancy Protocol - RFC 2338

IETF - Network Monitoring

•

RMON (RFC 1757) support for groups 1,2,3 and 9
— Statistics
— History
— Alarms
— Events

•

SMON (RFC 2613) support for groups
— Data Source Capabilities
— Port Copy
— VLAN and Priority Statistics

•

Bridge MIB Groups - RFC 2674
— dot1dbase and dot1dStp fully implemented.
— Support for relevant MIB objects: dot1q (dot1qBase, dot1qVlanCurrent)

Advertising