Request support – Polycom SOUNDPOINT SIP 2.2.0 User Manual

Page 217

Advertising
background image

Session Initiation Protocol (SIP)

B - 3

• RFC 3969—The Internet Assigned Number Authority (IANA) Uniform

Resource Identifier (URI) Parameter Registry for the Session Initiation

Protocol (SIP)

• RFC 4028—Session Timers in the Session Initiation Protocol (SIP)

• RFC 4235—An INVITE-Initiated Dialog Event Package for the Session

Initiation Protocol (SIP)

• RFC 4662—Session Initiation Protocol (SIP) Event Notification Extension

for Resource Lists

• draft-levy-sip-diversion-04.txt—Diversion Indication in SIP

• draft-anil-sipping-bla-02.txt—Implementing Bridged Line Appearances

(BLA) Using Session Initiation Protocol (SIP)

• draft-ietf-sip-privacy-04.txt—SIP Extensions for Network-Asserted Caller

Identity and Privacy within Trusted Networks

• draft-levy-sip-diversion-06.txt—Diversion Indication in SIP

• draft-ietf-sipping-cc-conferencing-03.txt—SIP Call Control - Conferencing

for User Agents

• draft-ietf-sip-connect-reuse-04.txt—Connection Reuse in the Session

Initiation Protocol (SIP)

Request Support

The following SIP request messages are supported:

Method

Supported

Notes

REGISTER

Yes

INVITE

Yes

ACK

Yes

CANCEL

Yes

BYE

Yes

OPTIONS

Yes

SUBSCRIBE

Yes

NOTIFY

Yes

REFER

Yes

PRACK

Yes

Advertising