Omnitron Systems Technology iConverter Network Management Module User Manual

Page 2

Advertising
background image

800-675-8410 • 949-250-6510 • www.omnitron-systems.com • [email protected] • 140 Technology Dr. • Irvine, CA 92618

Trademarks are owned by their respective companies. iConverter and NetOutlook are registered trademarks of Omnitron Systems Technology, Inc.

Specifications subject to change without notice. ©2008 Omnitron Systems Technology, Inc. All rights reserved.

091-18000-001H

12/08

Alarms / Traps
•

Warm Start

•

Link Up/Down

•

Chassis Insertion/Removal

•

Authentication Failure

•

DIP-Switch Configuration Change

•

Software Configuration Change

•

Temperature Out-of-Range

•

Power Supply Out-of-Range

•

Power Supply Insertion/Removal

•

Chassis Reset

•

Module Reset

•

Module Insertion/Removal

•

Port Link State Change

•

Redundancy Primary Up/Down

•

Redundancy Secondary Up/Down

•

FTP Session Open/Close

•

Telnet Session Open/Close

•

Dying Gasp (Power Loss Trap)

Active Controls
•

Link Propagate/Link Segment

•

Remote Fault Detection

•

Module Name

•

Chassis Name and Number

•

IP Address

•

802.3ah OAM Enable

•

Secure IP-less OAM Enable

•

Subnet Mask

•

Gateway

•

Management Port Disable

•

Alarm Threshold Setting

•

Download Software via FTP

•

Reset Chassis

•

Telnet

•

Trap IPs

•

FTP Enable

•

Password Selection

•

Soft Switch Reload

IP-less management requires an NMM in the core chassis, and
a media converter with integrated management installed at each
remote end of the IP-less managed link. An

iConverter

10/100M2

plug-in module is installed in the 19-Module chassis, and
connected via the fiber link to a standalone 10/100M2 Network
Interface Device (NID). This configuration enables the 19-Module
master chassis to establish an IP-less management channel
between the 10/100M2 link partners. The IP address
resides only at the network core, and does not exist on the
customer network.

Model

Description

8000-0

iConverter NMM Module w/ Dying Gasp Support

8080-3

NMM Cascade Cable (3 ft.)

8081-3

NMM Serial Cable (DB-9, 3 ft.)

Model Type

NMM

Protocols

IP, UDP, SNMPv1, SNMPv2c, SNMPv3,

Telnet, TCP, FTP, ARP, ICMP, 802.3ah

Connectors

RJ-45, DB-9

Controls

UTP cross-over, Frontplane / Backplane

LED Displays

Power, Power Supply (3), UTP link,

Master, Slave, Mgt. Poll

Supported MIBs

RFC1155, RFC1156, RFC1157,

RFC1212, RFC1213, OST MIB

Dimensions

W:0.85" x D:4.5" x H:2.8"

Weight

8 oz.

Compliance

UL, CE, FCC Class A, NEBS 3

Power Requirement

0.32A @ 3.3VDC (typical)

Temperature

Standard: 0 to 50º C

Wide: -40 to 60º C

Storage: -40 to 80º C

Humidity

5 to 95% (non-condensing)

Altitude

-100m to 4000m

MTBF (hrs)

786,000

Chassis Information
•

Part Number

•

Serial Number

•

Revision

•

Description

Chassis Status
•

Power Status

•

Power Output Voltage

•

Chassis Temperature

Module Status
•

Module Power

•

Link Status

•

Active Port

•

Diagnostic Status

•

Management

Module Information
•

Module Type

•

Slot Occupied

•

Part Number

•

Serial Number

•

Configuration

•

Revision

•

Ports on Module

•

User-defined Identifier

Advertising