Brocade Network Advisor IP User Manual v12.3.0 User Manual

Page 93

Advertising
background image

Brocade Network Advisor IP User Manual

39

53-1003153-01

IP discovery overview

3

RFC 1213

MIB-II

mib-2.system
mib-2.interfaces.ifTable
mib-2.ip.ipAddrTable

From mib-2.interfaces.ifTable for interface
level information:

•

ifName/ifDescr

•

ifAlias

•

ifType

•

ifMtu

•

ifSpeed

•

ifPhysAddress

•

ifAdminStatus

•

ifOperStatus

•

ifLastChange

From mib-2.ip.ipAddrTable for IP subnet
information:

•

ipAdEntAddr

•

ipAdEntNetMask

From mib-2.ip.ipAddrTable for Layer 3
topology information:

•

ipForwarding

RFC 2465

IPv6-MIB

ipv6MIBObjects
ipv6NetToMediaTable
ipv6MIBObjects.ipv6AddrTable

From ipv6MIBObjects and
ipv6NetToMediaTable for interface level
information:

•

ifName/ifDescr

•

ifAlias

•

ifType

•

ifMtu

•

ifSpeed

•

ifPhysAddress

•

ifAdminStatus

•

ifOperStatus

•

ifLastChange

From ipv6MIBObjects.ipv6AddrTable for IP
subnet information:

•

ipv6AddrAddress

•

ipv6AddrPfxLength

RFC 2863

IF-MIB

ifMIBObjects.ifXTable

From ifMIBObjects.ifXTable for interface level
information:

•

ifName/ifDescr

•

ifAlias

•

ifType

•

ifMtu

•

ifSpeed

•

ifPhysAddress

•

ifAdminStatus

•

ifOperStatus

•

ifLastChange

RFC 4363

Q-BRIDGE-MIB

dot1qVlan.dot1qPortVlanTable

For VLAN information:
Entire dot1qVlan.dot1qPortVlanTable

TABLE 10

Required MIB support for IronWare OS devices (Continued)

IETF standard

MIB name

Required MIB object

Data collected

Advertising