Konica Minolta Printgroove User Manual

Page 91

Advertising
background image

Start Printgroove POD Ready

4

Printgroove POD Ready

4-10

–

To print proof, follow the procedures of “Proof Print” on page 4-35.

7

To save the job, follow select [File] - [Save] menu.
The job is saved to the [Repository Panel].

8

To send the job to Printgroove POD Guide for proof, click [Send Proof]
of the selected job in [Repository Panel].
The job is flattened and send to Printgroove POD Guide.

–

When you send job for proof, the proof can be accepted or rejected
with notes updated. If the proof is accepted, you can check-in the
job.

–

After the proof is accepted, you can edit and check-in the job.

9

To check in the job, select [File] - [Transfer To GUIDE/QUEUE] menu or
click [Check-in] of the selected job in [Repository Panel].
The job is flattened and checked into the Printgroove POD Guide.

10

To close the job, select [File] - [Close Project] menu.
When the job is not saved, the message to prompt to save the project
appears.

–

When you save the job, click [Yes].
The job is saved to the [Repository Panel] and closed.

–

When you discard the job, click [No].
The job is discarded and closed.

11

To exit from Printgroove POD Ready, select [File] - [exit] menu.
When the job is not saved, the message to prompt to save the project
appears.

–

When you save the job, click [Yes].
The job is saved to the [Repository Panel] and you can exit from
Printgroove POD Ready.

–

When you discard the job, click [No].
The job is discarded and you can exit from Printgroove POD Ready.

Advertising