3 copy report template, 4 delete report templates, 5 export report templates – Metrohm tiBase 1.0 Manual User Manual

Page 138: 6 import report templates, 2 create new report template, 3 open report template

Advertising
background image

4.4 Templates

■■■■■■■■■■■■■■■■■■■■■■

130

■■■■■■■■

tiBase 1.0

4.4.1.1.3

Copy report template

Menu item: Database

▶ Tools ▶ Report templates ▶ Manager... ▶ Report template

manager

▶ [Edit] ▶ Copy

With the menu item Edit

▶ Copy in the window Report template man-

ager the selected report templates are copied under the name Copy of
'Report template name'
.

4.4.1.1.4

Delete report templates

Menu item: Database

▶ Tools ▶ Report templates ▶ Manager... ▶ Report template

manager

▶ [Edit] ▶ Delete...

With the menu item Edit

▶ Delete... in the window Report template

manager the selected report templates are deleted.

4.4.1.1.5

Export report templates

Dialog window: Database

▶ Tools ▶ Report templates ▶ Manager… ▶ Report tem-

plate manager

▶ [Edit] ▶ Export… ▶ Select directory for export

With the menu item Edit

▶ Export... in the window Report template

manager the selected report templates are each exported in a file with the
name 'Name'.mrep. The window Select directory for export opens in
which the directory for export must be selected.

4.4.1.1.6

Import report templates

Dialog window: Database

▶ Tools ▶ Report templates ▶ Manager… ▶ Report tem-

plate manager

▶ [Edit] ▶ Import… ▶ Select files for import

With the menu item Edit

▶ Import... in the window Report template

manager the dialog window Select files for import opens in which the
report templates to be imported must be selected. The report templates are
then imported.

4.4.1.2

Create new report template

Menu item: Database

▶ Tools ▶ Report templates ▶ New

New form report
With the menu item Tools

▶ Report templates ▶ New ▶ Form report

the program window Report template - New form report opens with
an empty report template, which can then be edited.

4.4.1.3

Open report template

Dialog window: Database

▶ Tools ▶ Report templates ▶ Open… ▶ Open report tem-

plate

With the symbol or the menu item Tools

▶ Report tem-

plates

▶ Open... the window Open report template opens in which one

of the globally available report templates can be selected and opened.

Advertising