HP 8000M User Manual

Page 74

Advertising
background image

5-2

Using HP TopTools or Other SNMP Tools To Monitor and Manage the Switch
SNMP Management Features

M

o

n

it

o

ri

ng

a

nd

Ma

nag

ing

the S

w

it

c

h

■

Monitoring data normally associated with the SNMP agent (“Get”
operations). Supported Standard MIBs include:

•

Bridge MIB (RFC 1493)

dot1dBase, dot1dTp, dot1dStp

•

Ethernet MAU MIB (RFC 1515)

dot3IfMauBasicGroup

•

Interfaces Evolution MIB (RFC 1573)

ifGeneralGroup, ifRcvAddressGroup, ifStackGroup

•

RMON MIB (RFC 1757)

etherstats, events, alarms, and history

•

SNMP MIB-II (RFC 1213)

system, interfaces, at, ip, icmp, tcp, udp, snmp

•

Entity MIB (RFC 2037)

HP Proprietary

MIBs include:

•

Statistics for message and packet buffers, tcp, telnet, and timep
(netswtst.mib)

•

Port counters, forwarding table, and CPU statistics (stat.mib)

•

tftp download (downld.mib)

•

Integrated Communications Facility Authentication Manager and
SNMP communities (icf.mib)

•

HP ProCurve Switch configuration (config.mib)

•

HP VLAN configuration information (vlan.mib) supporting
hpVlanGeneralGroup

•

HP Extended RMON MIB version 4 to allow statistical sampling

•

HP Entity MIB (entity.mib)

The switch SNMP agent also uses certain variables that are included in a
Hewlett-Packard proprietary MIB file you can add to the SNMP database
in your network management tool. You can copy the MIB file from the HP
TopTools for Hubs & Switches CD shipped with the switch, or from
following World Wide Web site:

http://www.hp.com/go/procurve

For more information, refer to Customer Support/Warranty booklet
included with your switch.

Advertising