Role specific operations, Operations console – HP Matrix Operating Environment Software User Manual

Page 92

Advertising
background image

•

What messages do I see when a paused boot disk deployment is cancelled by an
administrator?

What messages do I see when a paused boot disk deployment is cancelled by an administrator?

Issue

—

Possible cause

When an administrator cancels a boot disk allocation that is paused, Insight Orchestration may
display two messages on the Request page:

•

first message indicates that the boot disk deployment was canceled by an administrator, for
example:

“ Request for 3Tier_infra_1 has been canceled by Ann. ”

•

The second message contains notes entered by an administrator at the time of the cancellation,
for example:

“ Unable to do this right now, please call me on 236-4808 to
re-schedule, Ron

”. If a note is not entered by the administrator, this message is omitted.

Action

Role specific operations

Operations Console

Troubleshooting items addressed in this section:

•

Insight Orchestration console in Systems Insight Manager displays: The HP Insight
Orchestration tool cannot be displayed. Problem: Failed to login to the Insight Orchestration
service from Systems Insight Manager.

•

When logging into Insight Orchestration in Systems Insight Manager, an error page appears
stating

The HP Insight Orchestration tool cannot be displayed. Cannot contact the Insight

Orchestration service running at: <service-name>

•

Users added to the HPIO_Administrators group cannot log in to Insight Orchestration
console.

•

Operating system information does not display on the Service Details page.

•

Request details displays allocated when a reservation process finishes.

•

Users are not able to login to Insight Orchestration after installation or after assigning the
user to a different Insight Orchestration group.

•

When extending the lease period, the operation fails without stating a specific reason or
error message.

•

An operation on servers under a VCDG did not complete the requested operation.

•

Moving servers to the Maintenance pool always deactivates the servers.

•

The memory resources allocated to a virtual machine host are not available after I use the
Deactivate servers operation.

•

A step in the Request Details is shown as having failed.

•

A request continues to process after being canceled.

•

Some of my virtual machine templates do not appear on the Software tab.

92

Troubleshooting

Advertising