Intel IXM5414E User Manual

Page 15

Advertising
background image

Intel® Blade Server Ethernet Switch Module IXM5414E

5

•

Standards

The following standards apply to the IXM5414E switch module.

— Switching Support

–

IEEE 802.3 10BASE-T Ethernet

–

IEEE 802.3 Auto-negotiation

–

IEEE 802.3u 100BASE-TX Fast Ethernet

–

IEEE 802.3z Gigabit Ethernet

–

IEEE 802.3ab 1000BASE-T

–

IEEE 802.1Q Tagged VLAN

–

IEEE 802.1p Priority

–

GARP

–

GMRP

–

GVRP

–

IEEE 802.3ac - VLAN Tagging

–

IEEE 802.3ad - Link Aggregation

–

IEEE 802.1s - Spanning Tree

–

IEEE 802.1w - Rapid Spanning Tree

–

IEEE 802.1X - Port Based Authentication

–

IEEE 802.3X - Flow Control

–

RFC 768 - UDP

–

RFC 783 - TFTP

–

RFC 791 - IP

–

RFC 792 - ICMP

–

RFC 793 - TCP

–

RFC 826 - ARP

–

RFC 1321 - Message Digest Algorithm

–

RFC 2131 - DHCP Client

–

RFC 2865 - RADIUS Client

•

RFC 2866 - RADIUS Accounting

•

RFC 2868 - RADIUS Attributes for Tunnel Protocol Support

•

RFC 2869 - RADIUS Extensions

•

RFC 2869bis - RADIUS Support for Extensible Authentication Protocol (EAP)

–

Advanced Layer 2 Functionality:

•

Broadcast Storm Recovery

•

Multicast Storm Recovery

Advertising