NetComm NB6 User Manual

Page 9

Advertising
background image

YML854 Rev1

NB6, NB6W, NB6Plus4W

NB6, NB6W, NB6Plus4W

User Guide

www.netcomm.com.au



ATM features

•

Compliant to ATM Forum UNI 3.1 / 4.0 Permanent Virtual Circuits (PVCs)

•

Support up to 16 PVCs for UBR, CBR, VBR-nrt, VBR-rt with traffic shaping

•

RFC2684 LLC Encapsulation and VC Multiplexing over AAL5

•

RFC2364 Point-to-Point Protocol (PPP) over AAL5

•

RFC2225 Classical IP and ARP over ATM

•

RFC2516 PPP over Ethernet: support Relay (Transparent Forwarding) and Client functions

•

Support PPPoA or PPPoE Bridged mode (the IP address got from ISP can be passed to the user’s PC and
behave as the IP address of the user’s PC.)

•

OAM F4/F5 End-to-End/Segment Loopback Cells

Bridging features

•

Supports self-learning bridge specified in IEEE 802.1d Transparent Bridging

•

Supports up to 4096 learning MAC addresses

•

Transparent Bridging among 10/100 Mb Ethernet, USB, and 802.11g wireless LAN

•

Supports IGMP Snooping

•

Supports 802.1Q VLAN packet pass-through

Routing features

•

NAT (Network Address Translation) / PAT (Port Address Translation) let multiple users on the LAN to
access the internet for the cost of only one IP address.

•

ALGs (Application Level Gateways): such as NetMeeting, MSN Messenger, FTP, Quick Time, mIRC, Real
Player, CuSeeMe, VPN pass-through with multiple sessions, etc.

•

Port Forwarding: the users can setup multiple virtual servers (e.g., Web, FTP, Mail servers) on user’s
local network.

•

Support DMZ

•

UPnP IGD (Internet Gateway Device) with NAT traversal capability

•

Static routes, RFC1058 RIPv1, RFC1723 RIPv2

•

DNS Relay, Dynamic DNS

•

DHCP Client/Relay/Server

•

Time protocol can be used to get current time from network time server

•

Support IGMP Proxy

•

Support port mapping function which allows you to assign all data traffic transmitted among specific
Internet connections and LAN ports

•

Support IP/Bridge QoS for prioritize the transmission of different traffic classes

•

Support 802.1Q VLAN Tagging

Advertising