Mibs implemented, Dell tape library mib, Reference mibs – Dell PowerVault ML6000 User Manual

Page 87: A mibs implemented, Dell tape library mib reference mibs

Advertising
background image

Dell PowerVault ML6000

Basic SNMP Reference Guide

81

MIBs Implemented

The library requires five Management Information Bases (MIBs): the Dell Tape Library MIB and four
standard SNMP MIBs.

Dell Tape Library MIB

The Dell Tape Library MIB provides the following information:

•

System identification (library model and serial number)

•

Notifications for a changed configuration (added and removed components)

•

Library startup and shutdown traps

•

Library online and offline status

•

Library composition

– Drives

– Robotics

– Fibre Channel I/O Blades

•

Library partitioning

•

Advanced status information: Reliability, Availability and Serviceability (RAS) functionality

Reference MIBs

The library MIBs reference the following SNMP standard MIBs:

•

IPV6-MIB of MIB II

•

IP-MIB of MIB II

•

RFC 1155-SMI

•

RFC 1212

•

RFC 1213-MIB

•

RFC 1215

These MIBs must be included with your framework application. They are required for accurate compilation
of the library MIBs.

Advertising