Protocols and standards, Displaying and maintaining bootp client, Bootp client configuration example – H3C Technologies H3C SecPath F1000-E User Manual

Page 234: Network requirements

Advertising
background image

209

Protocols and standards

•

RFC 951, Bootstrap Protocol (BOOTP)

•

RFC 2132, DHCP Options and BOOTP Vendor Extensions

•

RFC 1542, Clarifications and Extensions for the Bootstrap Protocol

Configuring an interface to dynamically obtain an

IP address through BOOTP

To configure an interface to dynamically obtain an IP address:

Step Command

Remarks

1.

Enter system view.

system-view

N/A

2.

Enter interface view.

interface interface-type
interface-number

N/A

3.

Configure an interface to
dynamically obtain an IP

address through BOOTP.

ip address bootp-alloc

By default, an interface does not

use BOOTP to obtain an IP
address.

Displaying and maintaining BOOTP client

Task Command

Remarks

Display BOOTP client information.

display bootp client [ interface interface-type
interface-number
] [ | { begin | exclude |
include } regular-expression ]

Available in any view

BOOTP client configuration example

Network requirements

As shown in

Figure 119

, GigabitEthernet 0/1 of the SecPath connects to the LAN to obtain an IP address

from the DHCP server by using BOOTP.

Advertising