Frame relay features, Multi-protocol encapsulation, Frame relay features -3 – Enterasys Networks Security Router X-PeditionTM User Manual

Page 211: Multi-protocol encapsulation -3

Advertising
background image

Frame Relay Features

XSR User’s Guide 9-3

Frame Relay Features

The XSR supports the following FR features:

•

The XSR acts as a DTE/DCE device in the UNI (User Network Interface) interface, supporting
FR PVC connections (NNI functionality is not supported)

•

10-bit DLCI addressing using a 2-byte DLCI header (3- and 4-byte headers are not supported)

•

Rate enforcement (CIR) with automatic rate fallback via traffic/adaptive shaping when the
network is congested. Automatically restores to normal rates when congestion is removed

•

Congestion control by Backward Explicit Congestion Notification (BECN). The XSR does not
send packets with the BECN bit set

•

Discard Eligibility (DE) bit - traffic is counted as it is received

•

Three standard LMIs: ILMI (FRF1.1) ANSI Annex D, CCITT Annex A. Also supported: Auto
LMI detect and None. The Full Status Continue Report type as defined by Annex A of FRF1.2
allowing LMI status messages to be broken into small sizes, is not supported since it is
relevant only if more than 300 DLCIs are supported on one physical interface

•

Multi-protocol interconnect over FR (RFC-2427). IP is supported

•

Frame Relay Inverse ARP per RFC-2390

•

LMI DCE support includes Asynchronous Status Messages.

•

Auto and ILMI support 190 DLCIs per interface. Other LMI protocols support 300 per
interface.

•

Multiple logical interfaces over the same physical FR port (sub-interfaces)

•

Quality of Service: standard FIFO queuing, or IP QoS on DLCIs

•

Industry-standard CLI and statistics

•

Maximum PDU size of 1536 bytes

•

End-to-end packet fragmentation per FRF.12

•

SNMP support per RFC-2115

•

Traffic shaping

The XSR proscribes the following maximum configuration limits:

•

1000 FR interfaces or sub-interfaces per node

•

1000 DLCIs per node

•

30 sub-interfaces per FR interface

•

300 PVCs per FR interface for LMI ANSI, Q933A, NONE

•

190 PVCs per FR interface for LMI AUTO, ILMI

•

300 FR map-classes

Multi-Protocol Encapsulation

XSR supports encapsulation of multiple protocols - a flexible way to carry many protocols via FR.
This method is useful when it is necessary to multiplex/de-multiplex across one FR connection, as
described by RFC-2427, which defines a generic, end-to-end encapsulation mechanism for devices
to communicate many protocols over a single port.

Advertising