9 command comment, 5 checking a method, 6 saving a method – Metrohm viva 1.0 Manual User Manual

Page 371: Checking a method, Saving a method

Advertising
background image

■■■■■■■■■■■■■■■■■■■■■■

5 Method

viva 1.0

■■■■■■■■

359

5.2.4.2.9

Command comment

Menu item: Method

▶ Edit ▶ Comment...

The Command comment dialog window, in which a new comment on
the selected command can be entered or an existing command can be
edited, is opened with Edit

▶ Comment..., the context-sensitive Com-

ment... menu item or the symbol.

Commands with a comment are marked with a red triangle in the right
upper corner. If the cursor is near the triangle for more than 1 s, the com-
ment is displayed as a tooltip.

Command without comment Command with comment

5.2.5

Checking a method

Menu item: Method

▶ File ▶ Method check

With the symbol or the File

▶ Method check menu item, a method

check for the method in focus is triggered. In the process, the following
checks are carried out:

■

Track check

■

Command check

■

Formula check

■

Common variable and global variable check

■

Template check

A respective error message is displayed for each error found. The check
has to be started again afterwards. When the method check has been
completed successfully, it is confirmed with a message.

5.2.6

Saving a method

Menu item: Method

▶ File ▶ Save / Save as...

An existing, focused method is saved again under its name without the
Save method window being opened with the symbol or the
File

▶ Save menu item.

When saving a newly created method with the File

▶ Save menu item

or when saving an existing method with the File

▶ Save as... menu item,

the Save method window opens, in which the method group can be
selected and a method name can be entered or selected.

Advertising