ZyXEL Communications LAYER 3 ES-3124 User Manual

Page 36

Advertising
background image

ES-3124 User’s Guide

34

Chapter 1 Getting to Know Your Switch

IP Protocols

• IP Host (No routing)
• Telnet for configuration and monitoring
• SNMP for management

•

SNMP MIB II (RFC 1213)

•

SNMP v1 RFC 1157

•

SNMPv2, SNMPv2c or later version, compliant with RFC 2011
SNMPv2 MIB for IP, RFC 2012 SNMPv2 MIB for TCP, RFC 2013
SNMPv2 MIB for UDP

•

Ethernet MIBs RFC 1643

•

Bridge MIBs RFC 1493

•

SMI RFC 1155

•

RMON RFC 1757

•

SNMPv2, SNMPv2c RFC 2674

System Monitoring

• System status (link status, rates, statistics counters)
• SNMP
• Temperatures, voltage, fan speed reports and alarms
• Port Mirroring allows you to analyze one port's traffic from another.

Security

• System management password protection
• Port-based VLAN
• IEEE 802.1Q VLAN
• 802.1x Authentication
• Limit dynamic port MAC address learning
• Static MAC address filtering

Bandwidth Control

• The ES-3124 supports rate limiting in 64 Kbps increments allowing you to create

different service plans.

• The ES-3124 supports IGMP snooping enabling group multicast traffic to be only

forwarded to ports that are members of that group; thus allowing you to significantly
reduce multicast traffic passing through your switch.

• Broadcast storm control

Quality of Service

• Eight queues so you can ensure mission-critical data gets delivered on time.
• Follows the IEEE 802.1p priority setting standard based on source/destination MAC

addresses.

Advertising