Standards compliance – HP 3500YL User Manual

Page 375

Advertising
background image

Virtual Router Redundancy Protocol (VRRP)

Standards Compliance

Standards Compliance

VRRP on the switches supported by this Guide includes the following:

■

Complies with RFC 3768 Virtual Router Redundancy Protocol
(VRRP), except for maximum number of VRs per VLAN, which is 32
on the routers covered by this Guide.

■

Compatible with ProCurve Series 9300m routers, the ProCurve 9408sl
router, and the ProCurve Series 8100fl switches. (VRRP on these
devices is based on RFC 2338.)

■

Complies with RFC 2787-- Definitions of Managed Objects for VRRP,
except for support for authentication-related values.

■

Applies to use on IPv4 routers.

6-45

Advertising