2 report template - user interface, 3 report template - menu bar, 1 report template - main menu – Metrohm viva 1.0 (process analysis) User Manual

Page 213: 2 report template - file menu

Advertising
background image

■■■■■■■■■■■■■■■■■■■■■■

4 Database

viva 1.0 (for Process analysis)

■■■■■■■■

201

4.4.1.4.1.2

Report template - User interface

Program window: Database

▶ Report template - 'Name'

Elements
The user interface of the Report template - 'Name' program window
comprises the following elements:

■

Menu bar

■

General toolbar

■

Module-specific toolbar

■

Module bar

■

Main window

4.4.1.4.1.3

Report template - Menu bar

4.4.1.4.1.3.1

Report template - Main menu

Dialog window: Database

▶ Tools ▶ Report templates ▶ Open... ▶ Open report

template

▶ [Open] ▶ Report template - 'Name'

The menu bar in the Report template - 'Name' dialog window contains
the following main menu items:

■

File
Saving report templates, page setup, page preview, closing window.

■

Edit
Undoing, redoing, cutting, copying, pasting, deleting, entering com-
ment.

■

View
Updating view, page navigation.

■

Insert
Inserting pages.

■

Tools
Options.

■

Help
Opening program help.

4.4.1.4.1.3.2

Report template - File menu

Dialog window: Database

▶ Tools ▶ Report templates ▶ Open... ▶ Open report

template

▶ [Open] ▶ Report template - 'Name' ▶ File

Save

Saves the opened report template (see Chapter 4.4.1.4.2.11, page 214).

Save as...

Save the opened report template under a new name (see Chapter 4.4.1.4.2.11,
page 214)
.

Page setup...

Set up the page settings for the report template (see Chapter 4.4.1.4.2.2, page
206)
.

Advertising