Rfcs supported – Perle Systems 833IS User Manual

Page 294

Advertising
background image

RFCs Supported

278

Perle 833IS User Guide

■

SNMP support

■

Cisco mode management via Telnet and TFTP

■

DHCP support

■

IP address pooling

■

MAC address pooling

■

DNS/WINS remote user assignment

■

Static and dynamic IP and IPX routing tables supported.

RFCs Supported

■

RFC 1144 - Compressing TCP/IP Headers for Low-Speed Serial Links.

■

RFC 1157 - A Simple Network Management Protocol. (SNMP)

■

RFC 1213 - Management Information Base for Network Management of TCP/
IP Internets: MIB II.

■

RFC 1332 - The PPP Internet Protocol Control Protocol. (IPCP)

■

RFC 1334 - PPP Authentication Protocols.

■

RFC 1471 - The Definitions of Managed Objects for the Link Control Protocol
of Point-to-Point Protocol.

■

RFC 1541 - Dynamic Host Configuration Protocol.

■

RFC 1552 - The PPP Internetwork Packet Exchange Control Protocol. (IPXCP)

■

RFC 1553 - Compressing IPX Headers Over WAN Media. (CIPX)

■

RFC 1570 - PPP LCP Extensions.

■

RFC 1573 - Evolution of the Interface Groups of MIB-II.

■

RFC 1638 - PPP Bridging Control Protocol. (BCP)

■

RFC 1643 - Definitions of Managed Objects for Ethernet-like Interface Types.

■

RFC 1659 - Definitions of Managed Objects for RS-232-like Hardware Devices
using SMIv2.

■

RFC 1661 - The Point-to-Point Protocol. (PPP)

■

RFC 1696 - Modem Management Information Base (MIB) using SMIv2.

■

RFC 1742 - AppleTalk Management Information Base II.

■

RFC 1743 - IEEE 802.5 MIB using SMIv2.

■

RFC 1990 - The PPP Multilink Protocol. (MP)

■

RFC 2127 - ISDN Management Information Base using SMIv2.

Advertising