NEC Express 5800/320Lc User Manual

Page 277

Advertising
background image

7-24 Troubleshooting

“Display Settings” on the bottom-right of the window:

→ Select [Control Panel] – [Display] - [Settings] tab, and change the [Color quality] to

“Medium (16 bit)” or higher.

The screen turns blue during OS boot:

→ Wait for the period of time you set at BIOS [Boot Monitoring]; after the boot pair is

automatically swapped, the server will be rebooted and the OS will start up.

→

Start the OS from the other PCI module’s hard disk.

Fail to power off the server:

Is the POWER switch enabled?

→ Restart the server and start the BIOS setup utility.

<Menu to check: [Security]

→ [Power Switch Mask] → [Unmasked]>

POST fails to complete:

Is the DIMM installed?

→ At least one DIMM is required for operation.

Is the memory size large?

→ The memory check may take a time if the memory size is large. Wait for a while.

Did you perform any keyboard or mouse operation immediately after you started the

server?

→ If you perform any keyboard or mouse operation immediately after start-up, POST

may accidentally detect a keyboard controller error and stops proceeding. In such
a case, restart the server once again. Do not perform any keyboard or mouse
operation until the BIOS start-up message appears when you restart the server.

Does the server have appropriate memory boards or PCI card?

→ Operation of the server with unauthorized devices is not guaranteed.

Advertising
This manual is related to the following products: