Dell Brocade Adapters User Manual

Page 220

Advertising
background image

188

Manual de referencia e instalación de adaptadores Brocade

53-1002144-01

Adaptadores Fabric

5

Protocolos y funciones Ethernet
admitidos

•

803,3ae (Ethernet de 10 Gbps)

•

802,1q (VLAN)

•

802,1q (etiquetado)

•

802,1P (etiquetado)

•

802,1Qaz (selección de trasmisión mejorada)

•

802,1Qbb (control de flujo de prioridad)

•

802,1AB (Protocolo de descubrimiento de capa

de vínculo)

•

802,3ad (agregación de vínculos)

•

802,1p (codificación de prioridad)

•

802,3x (control de flujo de Ethernet)

•

802,3ap - KX/KX4 (negociación automática)

•

802,3ak - CX4

•

PXE (Entorno de ejecución previo al inicio)

•

UNDI (Interfaz de dispositivo de red universal)

•

NDIS (Especificación de interfaz de datos

de red) 6.2

•

Dell iSCSI DCB

•

EEE 1149.1 (JTAG) para depuración y diagnósticos de
fabricación.

•

Suma de comprobación IP/TCP/UDP

•

Especificación IPv4 (RFC 791)

•

Especificación IPv6 (RFC 2460)

•

Especificación TCP/UDP (RFC 793/768)

•

Especificación ARP (RFC 826)

•

Capacidad Data Center Bridging (DCB)

•

Protocolo de intercambio DCB (DCBXP) 1.0 y 1.1

•

RSS con asistencia a los tipos de hash IPV4TCP, IPV4,
IPV6TCP e IPV6

•

Syslog

•

SRIOV

•

Tramas gigantes

•

Fusión de interrupción

•

Moderación de interrupciones

•

Colas de espera de prioridad de transmisión múltiple

•

Prioridad de red

•

Búferes receptores grandes y pequeños

•

Descarga de segmentos TCP grandes

•

Dirección MAC de difusión única

•

Filtro de MAC

•

Direcciones MAC de multidifusión

•

Colas de espera de trasmisión múltiple para Windows y
Linux

•

SNMP (Windows y Linux)

•

Colas de espera de equipos VM

•

Descubrimiento de VLAN usando lógica patentada

•

Descubrimiento de VLAN para tramas FIP no
etiquetadas/etiquetadas por prioridad

•

Filtro de VLAN

•

VMware NetIOC

•

VMware NetQueues v3 (VMware 4.1 y posterior)

•

Múltiples niveles de prioridad VMware

TABLA 13

Especificaciones del hardware del adaptador Fabric (continuación)

Función

Descripción

Advertising